Is Cumulus Linux Susceptible to the sudo Security Issue Described in CVE-2017-1000367?

Follow

Cumulus Linux is not vulnerable to the sudo security problem described in CVE-2017-1000367.

This security vulnerability exists only when the Linux kernel is configured with SELinux support, and SELinux is enabled.

Cumulus Linux is not shipped with SELinux support enabled, thus this vulnerability is not present in Cumulus Linux.

Have more questions? Submit a request

Comments

Powered by Zendesk