Cumulus Linux Is not Susceptible to the Kernel Vulnerability CVE-2016-0728

Follow

Issue

Is Cumulus Linux susceptible to the kernel vulnerability CVE-2016-0728?

Environment

  • Cumulus Linux 1.5.0 and later

Resolution

No, Cumulus Linux (any version up to the currently released 2.5.5) is not susceptible to this vulnerability because it was introduced into Linux kernel version 3.8, which is a later version of the kernel than Cumulus Linux uses (which is 3.2).

Have more questions? Submit a request

Comments

Powered by Zendesk